<!doctype html><html lang=en-US><head><meta http-equiv="Content-Type" content="text/html; charset=UTF-8"><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=0"><link rel="shortcut icon" href=#><title>Creative food photos june 20 &#8211; RSplaneta &#8211; Graphic Design</title><meta name='robots' content='max-image-preview:large'><link rel=dns-prefetch href=//www.googletagmanager.com><link rel=dns-prefetch href=//www.google.com><link rel=dns-prefetch href=//fonts.googleapis.com><link rel=dns-prefetch href=//s.w.org><link rel=alternate type=application/rss+xml title="RSplaneta - Graphic Design &raquo; Feed" href=https://www.rsplaneta.com/feed/><link rel=alternate type=application/rss+xml title="RSplaneta - Graphic Design &raquo; Comments Feed" href=https://www.rsplaneta.com/comments/feed/> <script>window._wpemojiSettings={"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rsplaneta.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style>img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-.1em!important;background:none!important;padding:0!important}</style><link rel=stylesheet href=https://www.rsplaneta.com/wp-content/cache/minify/a5ff7.css media=all><style id=global-styles-inline-css>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</style><link rel=stylesheet href=https://www.rsplaneta.com/wp-content/cache/minify/b262d.css media=all><link rel=stylesheet id=redux-google-fonts-minti_data-css href='https://fonts.googleapis.com/css?family=Montserrat%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900%2C100italic%2C200italic%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic%2C900italic%7COpen+Sans%3A300%2C400%2C500%2C600%2C700%2C800%2C300italic%2C400italic%2C500italic%2C600italic%2C700italic%2C800italic&#038;subset=latin&#038;ver=1653916710' type=text/css media=all> <script src=https://www.rsplaneta.com/wp-content/cache/minify/818c0.js></script>  <script src='https://www.googletagmanager.com/gtag/js?id=UA-12177729-1' id=google_gtagjs-js async></script> <script id=google_gtagjs-js-after>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('set','linker',{"domains":["www.rsplaneta.com"]});gtag("js",new Date());gtag("set","developer_id.dZTNiMT",true);gtag("config","UA-12177729-1",{"anonymize_ip":true});gtag("config","G-5ML7DB98W8");</script> <link rel=https://api.w.org/ href=https://www.rsplaneta.com/wp-json/><link rel=alternate type=application/json href=https://www.rsplaneta.com/wp-json/wp/v2/posts/21829><link rel=EditURI type=application/rsd+xml title=RSD href=https://www.rsplaneta.com/xmlrpc.php?rsd><link rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.rsplaneta.com/wp-includes/wlwmanifest.xml><meta name="generator" content="WordPress 6.0.1"><link rel=canonical href=https://www.rsplaneta.com/creative-food-photos-june-20/><link rel=shortlink href='https://www.rsplaneta.com/?p=21829'><link rel=alternate type=application/json+oembed href="https://www.rsplaneta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rsplaneta.com%2Fcreative-food-photos-june-20%2F"><link rel=alternate type=text/xml+oembed href="https://www.rsplaneta.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rsplaneta.com%2Fcreative-food-photos-june-20%2F&#038;format=xml"><style media=screen>.g{margin:0;padding:0;overflow:hidden;line-height:1;zoom:1}.g img{height:auto}.g-col{position:relative;float:left}.g-col:first-child{margin-left:0}.g-col:last-child{margin-right:0}@media only screen and (max-width:480px){.g-col,.g-dyn,.g-single{width:100%;margin-left:0;margin-right:0}}</style><meta name="cdp-version" content="1.3.0"><meta name="generator" content="Site Kit by Google 1.78.0"><style>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</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."><style>#wp-admin-bar-pvc-post-views .pvc-graph-container{padding-top:6px;padding-bottom:6px;position:relative;display:block;height:100%;box-sizing:border-box}#wp-admin-bar-pvc-post-views .pvc-line-graph{display:inline-block;width:1px;margin-right:1px;background-color:#ccc;vertical-align:baseline}#wp-admin-bar-pvc-post-views .pvc-line-graph:hover{background-color:#eee}#wp-admin-bar-pvc-post-views .pvc-line-graph-0{height:1%}#wp-admin-bar-pvc-post-views .pvc-line-graph-1{height:5%}#wp-admin-bar-pvc-post-views .pvc-line-graph-2{height:10%}#wp-admin-bar-pvc-post-views .pvc-line-graph-3{height:15%}#wp-admin-bar-pvc-post-views .pvc-line-graph-4{height:20%}#wp-admin-bar-pvc-post-views .pvc-line-graph-5{height:25%}#wp-admin-bar-pvc-post-views .pvc-line-graph-6{height:30%}#wp-admin-bar-pvc-post-views .pvc-line-graph-7{height:35%}#wp-admin-bar-pvc-post-views .pvc-line-graph-8{height:40%}#wp-admin-bar-pvc-post-views .pvc-line-graph-9{height:45%}#wp-admin-bar-pvc-post-views .pvc-line-graph-10{height:50%}#wp-admin-bar-pvc-post-views .pvc-line-graph-11{height:55%}#wp-admin-bar-pvc-post-views .pvc-line-graph-12{height:60%}#wp-admin-bar-pvc-post-views .pvc-line-graph-13{height:65%}#wp-admin-bar-pvc-post-views .pvc-line-graph-14{height:70%}#wp-admin-bar-pvc-post-views .pvc-line-graph-15{height:75%}#wp-admin-bar-pvc-post-views .pvc-line-graph-16{height:80%}#wp-admin-bar-pvc-post-views .pvc-line-graph-17{height:85%}#wp-admin-bar-pvc-post-views .pvc-line-graph-18{height:90%}#wp-admin-bar-pvc-post-views .pvc-line-graph-19{height:95%}#wp-admin-bar-pvc-post-views .pvc-line-graph-20{height:100%}</style><meta name="generator" content="Powered by Slider Revolution 6.5.7 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."><link rel=icon href=https://www.rsplaneta.com/wp-content/uploads/2022/05/cropped-fav2-32x32.jpg sizes=32x32><link rel=icon href=https://www.rsplaneta.com/wp-content/uploads/2022/05/cropped-fav2-192x192.jpg sizes=192x192><link rel=apple-touch-icon href=https://www.rsplaneta.com/wp-content/uploads/2022/05/cropped-fav2-180x180.jpg><meta name="msapplication-TileImage" content="https://www.rsplaneta.com/wp-content/uploads/2022/05/cropped-fav2-270x270.jpg"> <script>function setREVStartSize(e){window.RSIW=window.RSIW===undefined?window.innerWidth:window.RSIW;window.RSIH=window.RSIH===undefined?window.innerHeight:window.RSIH;try{var pw=document.getElementById(e.c).parentNode.offsetWidth,newh;pw=pw===0||isNaN(pw)?window.RSIW:pw;e.tabw=e.tabw===undefined?0:parseInt(e.tabw);e.thumbw=e.thumbw===undefined?0:parseInt(e.thumbw);e.tabh=e.tabh===undefined?0:parseInt(e.tabh);e.thumbh=e.thumbh===undefined?0:parseInt(e.thumbh);e.tabhide=e.tabhide===undefined?0:parseInt(e.tabhide);e.thumbhide=e.thumbhide===undefined?0:parseInt(e.thumbhide);e.mh=e.mh===undefined||e.mh==""||e.mh==="auto"?0:parseInt(e.mh,0);if(e.layout==="fullscreen"||e.l==="fullscreen")newh=Math.max(e.mh,window.RSIH);else{e.gw=Array.isArray(e.gw)?e.gw:[e.gw];for(var i in e.rl)if(e.gw[i]===undefined||e.gw[i]===0)e.gw[i]=e.gw[i-1];e.gh=e.el===undefined||e.el===""||(Array.isArray(e.el)&&e.el.length==0)?e.gh:e.el;e.gh=Array.isArray(e.gh)?e.gh:[e.gh];for(var i in e.rl)if(e.gh[i]===undefined||e.gh[i]===0)e.gh[i]=e.gh[i-1];var nl=new Array(e.rl.length),ix=0,sl;e.tabw=e.tabhide>=pw?0:e.tabw;e.thumbw=e.thumbhide>=pw?0:e.thumbw;e.tabh=e.tabhide>=pw?0:e.tabh;e.thumbh=e.thumbhide>=pw?0:e.thumbh;for(var i in e.rl)nl[i]=e.rl[i]<window.RSIW?0:e.rl[i];sl=nl[0];for(var i in nl)if(sl>nl[i]&&nl[i]>0){sl=nl[i];ix=i;}var m=pw>(e.gw[ix]+e.tabw+e.thumbw)?1:(pw-(e.tabw+e.thumbw))/(e.gw[ix]);newh=(e.gh[ix]*m)+(e.tabh+e.thumbh);}var el=document.getElementById(e.c);if(el!==null&&el)el.style.height=newh+"px";el=document.getElementById(e.c+"_wrapper");if(el!==null&&el){el.style.height=newh+"px";el.style.display="block";}}catch(e){console.log("Failure at Presize of Slider:"+e)}};</script> <style id=wp-custom-css>#sidebar .widget ul li
a{display:block;color:#777;float:left;margin:0
5px 0 0}.customclass1 .social-icon a:hover{background:#4a95cd}</style><noscript><style>.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body data-rsssl=1 class="post-template-default single single-post postid-21829 single-format-gallery smooth-scroll wpb-js-composer js-comp-ver-6.7.0 vc_responsive" itemscope itemtype=https://schema.org/WebPage>
<svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-dark-grayscale><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627"/><feFuncG type="table" tableValues="0 0.49803921568627"/><feFuncB type="table" tableValues="0 0.49803921568627"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-grayscale><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-purple-yellow><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-blue-red><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1"/><feFuncG type="table" tableValues="0 0.27843137254902"/><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-midnight><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0"/><feFuncG type="table" tableValues="0 0.64705882352941"/><feFuncB type="table" tableValues="0 1"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-magenta-yellow><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1"/><feFuncG type="table" tableValues="0 0.94901960784314"/><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-purple-green><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745"/><feFuncG type="table" tableValues="0 1"/><feFuncB type="table" tableValues="0.44705882352941 0.4"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><svg xmlns=http://www.w3.org/2000/svg viewBox="0 0 0 0" width=0 height=0 focusable=false role=none style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id=wp-duotone-blue-orange><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 "/><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1"/><feFuncG type="table" tableValues="0 0.66274509803922"/><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725"/><feFuncA type="table" tableValues="1 1"/></feComponentTransfer><feComposite in2="SourceGraphic" operator="in"/></filter></defs></svg><div class="site-wrapper wrapall"><div id=topbar class="header-v2 clearfix"><div class=container><div class="sixteen columns"><div class=topbar-col1>
<a href=mailto:mail@rsplaneta.com>mail@rsplaneta.com</a></div><div class=topbar-col2><div class="social-icons clearfix"><ul>
<li><a href=https://dribbble.com/RSplaneta target=_blank title=Dribbble><i class="fa fa-dribbble"></i></a></li>
<li><a href=https://www.facebook.com/stanisic.vladimir target=_blank title=Facebook><i class="fa fa-facebook"></i></a></li>
<li><a href=https://www.instagram.com/rsplaneta/ target=_blank title=Instagram><i class="fa fa-instagram"></i></a></li>
<li><a href=https://www.linkedin.com/in/vladimir-stani%C5%A1i%C4%87-37173b11/ target=_blank title=LinkedIn><i class="fa fa-linkedin"></i></a></li>
<li><a href=https://www.pinterest.com/rsplaneta/ target=_blank title=Pinterest><i class="fa fa-pinterest"></i></a></li>
<li><a href=https://www.youtube.com/VladimirStanisic target=_blank title=YouTube><i class="fa fa-youtube-play"></i></a></li>
<li><a href=https://www.behance.net/rsplaneta target=_blank title=Behance><i class="fa fa-behance"></i></a></li></ul></div></div></div></div></div><header id=header class="header header-v1 clearfix"><div class=container><div id=logo-navigation class="sixteen columns"><div id=logo class=logo>
<a href=https://www.rsplaneta.com/><img src=https://www.rsplaneta.com/wp-content/uploads/2022/05/rsplaneta-logo.png alt="RSplaneta &#8211; Graphic Design" class=logo_standard></a>
<a href=https://www.rsplaneta.com/><img src=https://www.rsplaneta.com/wp-content/uploads/2022/05/rsplaneta-logo.png alt="RSplaneta &#8211; Graphic Design" class=logo_transparent></a>		<a href=https://www.rsplaneta.com/><img src=https://www.rsplaneta.com/wp-content/uploads/2022/05/rsplaneta-logo.png width=557 height=100 alt="RSplaneta &#8211; Graphic Design" class=logo_retina></a>		<a href=https://www.rsplaneta.com/><img src=https://www.rsplaneta.com/wp-content/uploads/2022/05/rsplaneta-logo.png width=557 height=100 alt="RSplaneta &#8211; Graphic Design" class=logo_retina_transparent></a></div><div id=navigation class=clearfix><div class=header-icons><div class=header-icons-divider></div>
<a href=# id=search-btn><i class=icon-minti-search></i></a></div><ul id=nav class=menu><li id=menu-item-21501 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21501"><a href=https://www.rsplaneta.com/>Start</a></li>
<li id=menu-item-20806 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20806"><a href=#>Products</a><ul class=sub-menu>
<li id=menu-item-1921 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1921"><a href=https://www.rsplaneta.com/category/mockup/>Mockup</a></li>
<li id=menu-item-1924 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href=https://www.rsplaneta.com/category/scene-creator/>Scene Creator</a></li>
<li id=menu-item-21542 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21542"><a href=https://www.rsplaneta.com/category/stock-photos/>Stock photos</a></li>
<li id=menu-item-1923 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1923"><a href=https://www.rsplaneta.com/category/print/>Print</a></li></ul>
</li>
<li id=menu-item-461 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href=https://www.rsplaneta.com/category/blog/>Blog</a></li>
<li id=menu-item-90 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href=https://www.rsplaneta.com/about-me/>About me</a></li>
<li id=menu-item-15 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href=https://www.rsplaneta.com/contact/>Contact</a></li></ul></div></div><div id=search-top class="sixteen columns clearfix"><form action=https://www.rsplaneta.com method=GET>
<input type=text name=s value placeholder="To Search start typing..." autocomplete=off></form>
<a href=# id=close-search-btn><i class=icon-minti-close></i></a></div></div></header><div id=mobile-header class=mobile-header-v1><div class=container><div class="sixteen columns"><div id=mobile-logo class=logo>
<a href=https://www.rsplaneta.com/><img src=https://www.rsplaneta.com/wp-content/uploads/2022/05/rsplaneta-logo.png alt="RSplaneta &#8211; Graphic Design" class=logo_standard></a>
<a href=https://www.rsplaneta.com/><img src=https://www.rsplaneta.com/wp-content/uploads/2022/05/rsplaneta-logo.png width=557 height=100 alt="RSplaneta &#8211; Graphic Design" class=logo_retina></a></div>
<a href=# id=mobile-navigation-btn><i class="fa fa-bars"></i></a></div></div></div><div id=mobile-navigation><div class=container><div class="sixteen columns"><div class=menu-menu-container><ul id=mobile-nav class=menu><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-21501"><a href=https://www.rsplaneta.com/>Start</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-20806"><a href=#>Products</a><ul class=sub-menu>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1921"><a href=https://www.rsplaneta.com/category/mockup/>Mockup</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1924"><a href=https://www.rsplaneta.com/category/scene-creator/>Scene Creator</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-21542"><a href=https://www.rsplaneta.com/category/stock-photos/>Stock photos</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1923"><a href=https://www.rsplaneta.com/category/print/>Print</a></li></ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-461"><a href=https://www.rsplaneta.com/category/blog/>Blog</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90"><a href=https://www.rsplaneta.com/about-me/>About me</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href=https://www.rsplaneta.com/contact/>Contact</a></li></ul></div><form action=https://www.rsplaneta.com method=GET>
<input type=text name=s value placeholder=Search.. autocomplete=off></form></div></div></div><div id=fulltitle class=titlebar><div class=container><div id=title class="ten columns"><div class=title-h1>Blog</div></div><div id=breadcrumbs class="six columns"><div id=crumbs class=breadcrumbs itemscope itemtype=http://schema.org/BreadcrumbList><span itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem><a class=breadcrumbs__link href=https://www.rsplaneta.com/ itemprop=item><span itemprop=name>RSplaneta - Graphic Design</span></a><meta itemprop="position" content="1"></span><span class=breadcrumbs__separator> / </span><span itemprop=itemListElement itemscope itemtype=http://schema.org/ListItem><a class=breadcrumbs__link href=https://www.rsplaneta.com/category/stock-photos/ itemprop=item><span itemprop=name>Stock photos</span></a><meta itemprop="position" content="2"></span><span class=breadcrumbs__separator> / </span><span class=breadcrumbs__current>Creative food photos june 20</span></div></div></div></div><div id=page-wrap class="blog-page blog-single container"><div id=content class="sidebar-right twelve alt columns"><div class=post-time>
<span class=month>Jul</span>
<span class=day>09</span></div><article id=post-21829 class="clearfix post-21829 post type-post status-publish format-gallery has-post-thumbnail hentry category-stock-photos tag-food tag-microstock tag-stock-photos post_format-post-format-gallery"><div class=entry-gallery><div class=flexslider><ul class=slides>
<li><a href=https://www.rsplaneta.com/wp-content/uploads/2022/07/beach-with-sea-waves-parasol-ball-half-melon-concept-summer-refreshment-with-fruit-vitamins-green-background_176814-1615.jpg class=prettyPhoto rel=prettyPhoto[bloggallery]><img src=https://www.rsplaneta.com/wp-content/uploads/2022/07/beach-with-sea-waves-parasol-ball-half-melon-concept-summer-refreshment-with-fruit-vitamins-green-background_176814-1615-1000x563.jpg width=1000 height=563 alt='Beach with sea waves, parasol and ball on half a melon'></a></li><li><a href=https://www.rsplaneta.com/wp-content/uploads/2022/07/phone-like-pineapple-display-shows-juicy-inside-pineapple-are-leaves-like-hair-creactive-conceptual-composition-pastel-green_176814-1605.jpg class=prettyPhoto rel=prettyPhoto[bloggallery]><img src=https://www.rsplaneta.com/wp-content/uploads/2022/07/phone-like-pineapple-display-shows-juicy-inside-pineapple-are-leaves-like-hair-creactive-conceptual-composition-pastel-green_176814-1605-1000x563.jpg width=1000 height=563 alt='Phone like a pineapple'></a></li><li><a href=https://www.rsplaneta.com/wp-content/uploads/2022/07/roll-cheese-like-pakman-swallows-tomatoes-from-table-creactive-conceptual-composition_176814-1604.webp class=prettyPhoto rel=prettyPhoto[bloggallery]><img src=https://www.rsplaneta.com/wp-content/uploads/2022/07/roll-cheese-like-pakman-swallows-tomatoes-from-table-creactive-conceptual-composition_176814-1604-1000x563.webp width=1000 height=563 alt='Roll of cheese like a pak-man swallows tomatoes from the table'></a></li><li><a href=https://www.rsplaneta.com/wp-content/uploads/2022/07/kitchen-hammer-breaks-pineapple-into-pieces-creactive-conceptual-composition-pastel-green_176814-1603.webp class=prettyPhoto rel=prettyPhoto[bloggallery]><img src=https://www.rsplaneta.com/wp-content/uploads/2022/07/kitchen-hammer-breaks-pineapple-into-pieces-creactive-conceptual-composition-pastel-green_176814-1603-1000x563.webp width=1000 height=563 alt='Kitchen hammer breaks the pineapple into pieces'></a></li><li><a href=https://www.rsplaneta.com/wp-content/uploads/2022/07/ice-cream-cone-with-coconut-melon-mango-fall-creative-conceptual-composition-pastel-blue_176814-1602.jpg class=prettyPhoto rel=prettyPhoto[bloggallery]><img src=https://www.rsplaneta.com/wp-content/uploads/2022/07/ice-cream-cone-with-coconut-melon-mango-fall-creative-conceptual-composition-pastel-blue_176814-1602-1000x563.jpg width=1000 height=563 alt='Ice cream cone with coconut, melon and mango fall'></a></li><li><a href=https://www.rsplaneta.com/wp-content/uploads/2022/07/melon-as-planet-earth-map-world-crust-conceptual-creative-composition-pastel-backgrounds_176814-1601.jpg class=prettyPhoto rel=prettyPhoto[bloggallery]><img src=https://www.rsplaneta.com/wp-content/uploads/2022/07/melon-as-planet-earth-map-world-crust-conceptual-creative-composition-pastel-backgrounds_176814-1601-1000x563.jpg width=1000 height=563 alt='Melon as a planet earth'></a></li></ul></div></div><div class=entry-title><h1><a href=https://www.rsplaneta.com/creative-food-photos-june-20/ title="Permalink to Creative food photos june 20" rel=bookmark>Creative food photos june 20</a></h1></div><div class=entry-meta><ul>
<li class=meta-date>July 9, 2022</li>
<li class=meta-category><a href=https://www.rsplaneta.com/category/stock-photos/ rel="category tag">Stock photos</a></li></ul></div><div class=entry-content><p>Creative food stock photos. Conceptual photos that go beyond reality and cause special attention from the viewer. Ideal for posts on social networks.</p><p><strong>Download:</strong></p><p><a href=https://stock.adobe.com/stock-photo/id/513466261 target=_blank rel="noopener noreferrer"><img class="image-class alignleft" src=https://www.rsplaneta.com/wp-content/uploads/2019/11/adobe-stock.png alt=adobestock-logo width=200 height=63></a></p><p><a href=https://www.shutterstock.com/image-photo/beach-sea-waves-parasol-ball-on-2171953733 target=_blank rel="noopener noreferrer"><img loading=lazy class="image-class alignleft" src=https://www.rsplaneta.com/wp-content/uploads/2019/11/shutterstock2.png alt=shutterstock-logo width=200 height=63></a></p><p><a href=https://www.freepik.com/collection/creative-food-photos/3462083 target=_blank rel="noopener noreferrer"><img loading=lazy class="image-class alignleft" src=https://www.rsplaneta.com/wp-content/uploads/2020/03/freepik.png alt=freepik-logo width=200 height=63></a></p></div></article><div class="sharebox clearfix"><ul>
<li>
<a href="http://www.facebook.com/sharer.php?u=https://www.rsplaneta.com/creative-food-photos-june-20/&amp;t=Creative food photos june 20" class=share-facebook target=_blank title="Share via Facebook"><i class="fa fa-facebook"></i> Facebook</a>
</li>
<li>
<a href="https://twitter.com/share?text=Creative food photos june 20&url=https://www.rsplaneta.com/creative-food-photos-june-20/" class=share-twitter target=_blank title="Share via Twitter"><i class="fa fa-twitter"></i> Twitter</a>
</li>
<li>
<a href="http://www.reddit.com/submit?url=https://www.rsplaneta.com/creative-food-photos-june-20/&amp;title=Creative+food+photos+june+20" class=share-reddit target=_blank title="Share via Tumblr"><i class="fa fa-reddit"></i> Reddit</a>
</li>
<li>
<a href="http://pinterest.com/pin/create/button/?url=https://www.rsplaneta.com/creative-food-photos-june-20/&amp;media=https://www.rsplaneta.com/wp-content/uploads/2022/07/beach-with-sea-waves-parasol-ball-half-melon-concept-summer-refreshment-with-fruit-vitamins-green-background_176814-1615.jpg&amp;" target=_blank class=share-pinterest title="Share via Pinterest"><i class="fa fa-pinterest"></i> Pinterest</a>
</li>
<li>
<a href="https://plus.google.com/share?url=https://www.rsplaneta.com/creative-food-photos-june-20/" target=_blank class=share-google title="Share via Google+"><i class="fa fa-google-plus"></i> Google+</a>
</li>
<li>
<a href="http://linkedin.com/shareArticle?mini=true&amp;url=https://www.rsplaneta.com/creative-food-photos-june-20/&amp;title=Creative food photos june 20" target=_blank class=share-linkedin title="Share via LinkedIn"><i class="fa fa-linkedin"></i> LinkedIn</a>
</li>
<li>
<a href="mailto:?subject=Creative food photos june 20&amp;body=https://www.rsplaneta.com/creative-food-photos-june-20/" class=share-mail title="Share via E-Mail"><i class="fa fa-envelope-o"></i> E-Mail</a>
</li></ul></div><div id=author-info class=clearfix><div class=author-image>
<a href=https://www.rsplaneta.com/author/admin/><img src=https://www.rsplaneta.com/wp-content/uploads/2022/05/avatar.jpg alt="Vladimir avatar"></a></div><div class=author-bio><h4>About The Author</h4>
Hello, I’m Vladimir web designer, graphic designer and microstock photographer from Bosnia and Herzegovina.</div></div><div id=comments><p class=hidden>Comments are closed.</p></div><div id=post-navigation>
<a href=https://www.rsplaneta.com/metaverse-photos-june-10/ rel=prev><div class=prev></div></a>		<a href=https://www.rsplaneta.com/augmented-reality-photos-june-15/ rel=next><div class=next></div></a></div></div><div id=sidebar class="sidebar-right alt"><div id=sidebar-widgets class="four columns"><div id=categories-4 class="widget widget_categories"><h3>Categories</h3><ul>
<li class="cat-item cat-item-26"><a href=https://www.rsplaneta.com/category/banners-ads/>Banner &amp; billboard mockups</a> (21)
</li>
<li class="cat-item cat-item-3"><a href=https://www.rsplaneta.com/category/blog/>Blog</a> (6)
</li>
<li class="cat-item cat-item-54"><a href=https://www.rsplaneta.com/category/christmas/>Christmas</a> (10)
</li>
<li class="cat-item cat-item-58"><a href=https://www.rsplaneta.com/category/computer-display-mockups/>Computer display mockups</a> (18)
</li>
<li class="cat-item cat-item-51"><a href=https://www.rsplaneta.com/category/galaxy-mockups/>Galaxy Mockups</a> (22)
</li>
<li class="cat-item cat-item-47"><a href=https://www.rsplaneta.com/category/imac-mockups/>iMac mockups</a> (16)
</li>
<li class="cat-item cat-item-53"><a href=https://www.rsplaneta.com/category/ipad-mockups/>iPad mockups</a> (13)
</li>
<li class="cat-item cat-item-50"><a href=https://www.rsplaneta.com/category/iphone-mockups/>iPhone mockups</a> (28)
</li>
<li class="cat-item cat-item-56"><a href=https://www.rsplaneta.com/category/laptop-mockups/>Laptop mockups</a> (9)
</li>
<li class="cat-item cat-item-48"><a href=https://www.rsplaneta.com/category/logo-mockups/>Logo mockups</a> (15)
</li>
<li class="cat-item cat-item-59"><a href=https://www.rsplaneta.com/category/macbook-mockups/>MacBook mockups</a> (2)
</li>
<li class="cat-item cat-item-28"><a href=https://www.rsplaneta.com/category/mockup/>Mockup</a> (127)
</li>
<li class="cat-item cat-item-57"><a href=https://www.rsplaneta.com/category/phone-mockups/>Phone mockups</a> (49)
</li>
<li class="cat-item cat-item-55"><a href=https://www.rsplaneta.com/category/poster-and-picture-mockups/>Poster and picture mockups</a> (14)
</li>
<li class="cat-item cat-item-30"><a href=https://www.rsplaneta.com/category/print/>Print</a> (7)
</li>
<li class="cat-item cat-item-31"><a href=https://www.rsplaneta.com/category/scene-creator/>Scene Creator</a> (25)
</li>
<li class="cat-item cat-item-157"><a href=https://www.rsplaneta.com/category/stock-photos/>Stock photos</a> (11)
</li>
<li class="cat-item cat-item-49"><a href=https://www.rsplaneta.com/category/tablet-mockups/>Tablet mockups</a> (23)
</li>
<li class="cat-item cat-item-139"><a href=https://www.rsplaneta.com/category/travel/>Travel</a> (2)
</li></ul></div><div id=custom_html-2 class="widget_text widget widget_custom_html"><h3>Check this</h3><div class="textwidget custom-html-widget"><div class="a-single a-3"><a class=gofollow data-track="MywwLDEsNjA=" href="https://www.shutterstock.com/g/stanisicvladimir?rid=1623332"><img src=https://www.rsplaneta.com/wp-content/uploads/2022/05/shutterstock-banner.jpg></a></div><div class="a-single a-4"><a class=gofollow data-track="NCwwLDEsNjA=" href="https://submit.shutterstock.com/?rid=1623332"><img src=https://www.rsplaneta.com/wp-content/uploads/2022/05/shutterstock-artist.jpg></a></div><div class="a-single a-5"><a class=gofollow data-track="NSwwLDEsNjA=" href="https://contributor.freepik.com/?utm_campaign=rsplaneta&utm_medium=referral-content&utm_source=referral"><img src=https://www.rsplaneta.com/wp-content/uploads/2022/05/freepik-banner.jpg></a></div></div></div></div></div></div><footer id=footer><div class=container><div class="eight columns"><div id=tag_cloud-3 class="widget widget_tag_cloud"><h3>Tags</h3><div class=tagcloud><a href=https://www.rsplaneta.com/tag/android-mockup/ class="tag-cloud-link tag-link-128 tag-link-position-1" style="font-size: 21.391304347826pt;" aria-label="android mockup (24 items)">android mockup<span class=tag-link-count> (24)</span></a>
<a href=https://www.rsplaneta.com/tag/art-canvas-mockup/ class="tag-cloud-link tag-link-115 tag-link-position-2" style="font-size: 10.191304347826pt;" aria-label="art canvas mockup (2 items)">art canvas mockup<span class=tag-link-count> (2)</span></a>
<a href=https://www.rsplaneta.com/tag/augmented-reality/ class="tag-cloud-link tag-link-167 tag-link-position-3" style="font-size: 8pt;" aria-label="augmented reality (1 item)">augmented reality<span class=tag-link-count> (1)</span></a>
<a href=https://www.rsplaneta.com/tag/banner-mockup/ class="tag-cloud-link tag-link-130 tag-link-position-4" style="font-size: 11.652173913043pt;" aria-label="banner mockup (3 items)">banner mockup<span class=tag-link-count> (3)</span></a>
<a href=https://www.rsplaneta.com/tag/billboard-mockup/ class="tag-cloud-link tag-link-123 tag-link-position-5" style="font-size: 18.713043478261pt;" aria-label="billboard mockup (14 items)">billboard mockup<span class=tag-link-count> (14)</span></a>
<a href=https://www.rsplaneta.com/tag/blockchain/ class="tag-cloud-link tag-link-162 tag-link-position-6" style="font-size: 8pt;" aria-label="blockchain (1 item)">blockchain<span class=tag-link-count> (1)</span></a>
<a href=https://www.rsplaneta.com/tag/chalkboard-mockup/ class="tag-cloud-link tag-link-129 tag-link-position-7" style="font-size: 8pt;" aria-label="chalkboard mockup (1 item)">chalkboard mockup<span class=tag-link-count> (1)</span></a>
<a href=https://www.rsplaneta.com/tag/city-light-mockup/ class="tag-cloud-link tag-link-122 tag-link-position-8" style="font-size: 15.304347826087pt;" aria-label="city light mockup (7 items)">city light mockup<span class=tag-link-count> (7)</span></a>
<a href=https://www.rsplaneta.com/tag/display-mockup/ class="tag-cloud-link tag-link-121 tag-link-position-9" style="font-size: 16.521739130435pt;" aria-label="display mockup (9 items)">display mockup<span class=tag-link-count> (9)</span></a>
<a href=https://www.rsplaneta.com/tag/easter/ class="tag-cloud-link tag-link-125 tag-link-position-10" style="font-size: 8pt;" aria-label="Easter (1 item)">Easter<span class=tag-link-count> (1)</span></a>
<a href=https://www.rsplaneta.com/tag/food/ class="tag-cloud-link tag-link-166 tag-link-position-11" style="font-size: 8pt;" aria-label="food (1 item)">food<span class=tag-link-count> (1)</span></a>
<a href=https://www.rsplaneta.com/tag/frame-mockup/ class="tag-cloud-link tag-link-113 tag-link-position-12" style="font-size: 10.191304347826pt;" aria-label="frame mockup (2 items)">frame mockup<span class=tag-link-count> (2)</span></a>
<a href=https://www.rsplaneta.com/tag/galaxy-mockup/ class="tag-cloud-link tag-link-118 tag-link-position-13" style="font-size: 19.930434782609pt;" aria-label="galaxy mockup (18 items)">galaxy mockup<span class=tag-link-count> (18)</span></a>
<a href=https://www.rsplaneta.com/tag/greeting-card/ class="tag-cloud-link tag-link-21 tag-link-position-14" style="font-size: 8pt;" aria-label="greeting card (1 item)">greeting card<span class=tag-link-count> (1)</span></a>
<a href=https://www.rsplaneta.com/tag/imac/ class="tag-cloud-link tag-link-15 tag-link-position-15" style="font-size: 8pt;" aria-label="imac (1 item)">imac<span class=tag-link-count> (1)</span></a>
<a href=https://www.rsplaneta.com/tag/imac-mockup/ class="tag-cloud-link tag-link-120 tag-link-position-16" style="font-size: 15.913043478261pt;" aria-label="iMac mockup (8 items)">iMac mockup<span class=tag-link-count> (8)</span></a>
<a href=https://www.rsplaneta.com/tag/ipad-mockup/ class="tag-cloud-link tag-link-131 tag-link-position-17" style="font-size: 10.191304347826pt;" aria-label="ipad mockup (2 items)">ipad mockup<span class=tag-link-count> (2)</span></a>
<a href=https://www.rsplaneta.com/tag/iphone-mockup/ class="tag-cloud-link tag-link-119 tag-link-position-18" style="font-size: 12.869565217391pt;" aria-label="iPhone mockup (4 items)">iPhone mockup<span class=tag-link-count> (4)</span></a>
<a href=https://www.rsplaneta.com/tag/logo-mockup/ class="tag-cloud-link tag-link-124 tag-link-position-19" style="font-size: 17.860869565217pt;" aria-label="logo mockup (12 items)">logo mockup<span class=tag-link-count> (12)</span></a>
<a href=https://www.rsplaneta.com/tag/metaverse/ class="tag-cloud-link tag-link-165 tag-link-position-20" style="font-size: 8pt;" aria-label="metaverse (1 item)">metaverse<span class=tag-link-count> (1)</span></a>
<a href=https://www.rsplaneta.com/tag/microstock/ class="tag-cloud-link tag-link-159 tag-link-position-21" style="font-size: 16.521739130435pt;" aria-label="microstock (9 items)">microstock<span class=tag-link-count> (9)</span></a>
<a href=https://www.rsplaneta.com/tag/mockup/ class="tag-cloud-link tag-link-16 tag-link-position-22" style="font-size: 10.191304347826pt;" aria-label="mockup (2 items)">mockup<span class=tag-link-count> (2)</span></a>
<a href=https://www.rsplaneta.com/tag/phone-mockup/ class="tag-cloud-link tag-link-117 tag-link-position-23" style="font-size: 22pt;" aria-label="phone mockup (27 items)">phone mockup<span class=tag-link-count> (27)</span></a>
<a href=https://www.rsplaneta.com/tag/picture-mockup/ class="tag-cloud-link tag-link-112 tag-link-position-24" style="font-size: 12.869565217391pt;" aria-label="picture mockup (4 items)">picture mockup<span class=tag-link-count> (4)</span></a>
<a href=https://www.rsplaneta.com/tag/poster-mockup/ class="tag-cloud-link tag-link-114 tag-link-position-25" style="font-size: 11.652173913043pt;" aria-label="poster mockup (3 items)">poster mockup<span class=tag-link-count> (3)</span></a>
<a href=https://www.rsplaneta.com/tag/psd/ class="tag-cloud-link tag-link-17 tag-link-position-26" style="font-size: 8pt;" aria-label="psd (1 item)">psd<span class=tag-link-count> (1)</span></a>
<a href=https://www.rsplaneta.com/tag/scene-creator/ class="tag-cloud-link tag-link-22 tag-link-position-27" style="font-size: 12.869565217391pt;" aria-label="scene creator (4 items)">scene creator<span class=tag-link-count> (4)</span></a>
<a href=https://www.rsplaneta.com/tag/sketch-mockup/ class="tag-cloud-link tag-link-126 tag-link-position-28" style="font-size: 8pt;" aria-label="sketch mockup (1 item)">sketch mockup<span class=tag-link-count> (1)</span></a>
<a href=https://www.rsplaneta.com/tag/stock/ class="tag-cloud-link tag-link-158 tag-link-position-29" style="font-size: 13.84347826087pt;" aria-label="stock (5 items)">stock<span class=tag-link-count> (5)</span></a>
<a href=https://www.rsplaneta.com/tag/stock-photos/ class="tag-cloud-link tag-link-164 tag-link-position-30" style="font-size: 12.869565217391pt;" aria-label="stock photos (4 items)">stock photos<span class=tag-link-count> (4)</span></a>
<a href=https://www.rsplaneta.com/tag/tablet-mockup/ class="tag-cloud-link tag-link-116 tag-link-position-31" style="font-size: 15.304347826087pt;" aria-label="tablet mockup (7 items)">tablet mockup<span class=tag-link-count> (7)</span></a>
<a href=https://www.rsplaneta.com/tag/travel/ class="tag-cloud-link tag-link-161 tag-link-position-32" style="font-size: 8pt;" aria-label="travel (1 item)">travel<span class=tag-link-count> (1)</span></a>
<a href=https://www.rsplaneta.com/tag/tv-mockup/ class="tag-cloud-link tag-link-127 tag-link-position-33" style="font-size: 10.191304347826pt;" aria-label="tv mockup (2 items)">tv mockup<span class=tag-link-count> (2)</span></a>
<a href=https://www.rsplaneta.com/tag/valentine/ class="tag-cloud-link tag-link-20 tag-link-position-34" style="font-size: 8pt;" aria-label="Valentine (1 item)">Valentine<span class=tag-link-count> (1)</span></a>
<a href=https://www.rsplaneta.com/tag/web-3-0/ class="tag-cloud-link tag-link-163 tag-link-position-35" style="font-size: 8pt;" aria-label="web 3.0 (1 item)">web 3.0<span class=tag-link-count> (1)</span></a>
<a href=https://www.rsplaneta.com/tag/web-design/ class="tag-cloud-link tag-link-133 tag-link-position-36" style="font-size: 8pt;" aria-label="web design (1 item)">web design<span class=tag-link-count> (1)</span></a></div></div></div><div class="eight columns"><div id=post_views_counter_list_widget-2 class="widget widget_post_views_counter_list_widget"><h3>Most Viewed Posts</h3><ul>
<li>
<a class=post-title href=https://www.rsplaneta.com/web-3-0-photos-june-10/>Web 3.0 photos june 10</a>
</li>
<li>
<a class=post-title href=https://www.rsplaneta.com/summer-travel-mockups-10-may/>Summer travel mockups 10 may</a>
</li>
<li>
<a class=post-title href=https://www.rsplaneta.com/summer-travel-device-display-scene-creator-mockups-2-june/>Summer travel device display scene creator mockups 2 june</a>
</li>
<li>
<a class=post-title href=https://www.rsplaneta.com/poster-mockup-crumpled-texture-2-june/>Poster mockup crumpled texture 2 june</a>
</li>
<li>
<a class=post-title href=https://www.rsplaneta.com/summer-travel-creative-stock-photos/>Summer travel creative stock photos</a>
</li>
<li>
<a class=post-title href=https://www.rsplaneta.com/city-light-led-billboard-mockups-may-10/>City light led billboard mockups 10 may</a>
</li>
<li>
<a class=post-title href=https://www.rsplaneta.com/planted-seedling-with-coins-and-cryptocurrencies/>Planted seedling with coins and cryptocurrencies</a>
</li>
<li>
<a class=post-title href=https://www.rsplaneta.com/blockchain-photos-june-10/>Blockchain photos june 10</a>
</li></ul></div></div></div></footer><div id=copyright class=clearfix><div class=container><div class="sixteen columns"><div class="copyright-text copyright-col1">
© RSplaneta. WordPress Theme Unicon2.</div><div class=copyright-col2><div class="social-icons clearfix"><ul>
<li><a href=https://dribbble.com/RSplaneta target=_blank title=Dribbble><i class="fa fa-dribbble"></i></a></li>
<li><a href=https://www.facebook.com/stanisic.vladimir target=_blank title=Facebook><i class="fa fa-facebook"></i></a></li>
<li><a href=https://www.instagram.com/rsplaneta/ target=_blank title=Instagram><i class="fa fa-instagram"></i></a></li>
<li><a href=https://www.linkedin.com/in/vladimir-stani%C5%A1i%C4%87-37173b11/ target=_blank title=LinkedIn><i class="fa fa-linkedin"></i></a></li>
<li><a href=https://www.pinterest.com/rsplaneta/ target=_blank title=Pinterest><i class="fa fa-pinterest"></i></a></li>
<li><a href=https://www.youtube.com/VladimirStanisic target=_blank title=YouTube><i class="fa fa-youtube-play"></i></a></li>
<li><a href=https://www.behance.net/rsplaneta target=_blank title=Behance><i class="fa fa-behance"></i></a></li></ul></div></div></div></div></div></div><div id=back-to-top><a href=#><i class="fa fa-chevron-up"></i></a></div> <script>window.RS_MODULES=window.RS_MODULES||{};window.RS_MODULES.modules=window.RS_MODULES.modules||{};window.RS_MODULES.waiting=window.RS_MODULES.waiting||[];window.RS_MODULES.defered=true;window.RS_MODULES.moduleWaiting=window.RS_MODULES.moduleWaiting||{};window.RS_MODULES.type='compiled';</script> <link rel=stylesheet href=https://www.rsplaneta.com/wp-content/cache/minify/edd85.css media=all><style id=rs-plugin-settings-inline-css>#rs-demo-id{}</style> <script id=clicktrack-adrotate-js-extra>var click_object={"ajax_url":"https:\/\/www.rsplaneta.com\/wp-admin\/admin-ajax.php"};</script> <script src=https://www.rsplaneta.com/wp-content/cache/minify/8eed1.js></script> <script id=contact-form-7-js-extra>var wpcf7={"api":{"root":"https:\/\/www.rsplaneta.com\/wp-json\/","namespace":"contact-form-7\/v1"},"cached":"1"};</script> <script defer src=https://www.rsplaneta.com/wp-content/cache/minify/e0c07.js></script> <script src=https://www.rsplaneta.com/wp-content/cache/minify/40c12.js></script> <script src='https://www.google.com/recaptcha/api.js?render=6Lcvb5UUAAAAAHz4jUmM-kZ9gWR-B0_Ke23jVG1C&#038;ver=3.0' id=google-recaptcha-js></script> <script id=wpcf7-recaptcha-js-extra>var wpcf7_recaptcha={"sitekey":"6Lcvb5UUAAAAAHz4jUmM-kZ9gWR-B0_Ke23jVG1C","actions":{"homepage":"homepage","contactform":"contactform"}};</script> <script src=https://www.rsplaneta.com/wp-content/cache/minify/2a6b9.js></script> <script>jQuery(document).ready(function($){"use strict";var lightboxArgs={animation_speed:'normal',overlay_gallery:false,autoplay_slideshow:false,slideshow:5000,opacity:0.83,show_title:false,deeplinking:false,allow_resize:true,allow_expand:false,counter_separator_label:'/',default_width:1160,default_height:653};$('a[href$=jpg], a[href$=JPG], a[href$=jpeg], a[href$=JPEG], a[href$=png], a[href$=gif], a[href$=bmp]:has(img)').prettyPhoto(lightboxArgs);$('a[class^="prettyPhoto"], a[rel^="prettyPhoto"], .prettyPhoto').prettyPhoto(lightboxArgs);$("a[data-rel^='prettyPhoto']").prettyPhoto({hook:'data-rel',social_tools:false,deeplinking:false,overlay_gallery:false,opacity:0.83,allow_expand:false,show_title:false});function transparentHeader(){if($(document).scrollTop()>=60){$('#header.header-v1').removeClass('header-transparent');}else{$('#header.header-v1.stuck').addClass('header-transparent');}}if(/Android|BlackBerry|iPhone|iPad|iPod|webOS/i.test(navigator.userAgent)===false){var $stickyHeaders=$('#header.header-v1, #header.header-v3 .navigation-wrap, #header.header-v4 .navigation-wrap');$stickyHeaders.waypoint('sticky');$(window).resize(function(){$stickyHeaders.waypoint('unsticky');if($(window).width()<944){$stickyHeaders.waypoint('unsticky');}else{$stickyHeaders.waypoint('sticky');}});if($("body").hasClass("header-is-transparent")){$(document).scroll(function(){transparentHeader();});transparentHeader();}}$('body').css({'background-color':'#1b1b1b'});});</script> </body></html>